Page 1 of 1

FYI: Unsafe script & https issue

Posted: Sun Feb 03, 2019 6:19 am
by CookipediaChef
This may have been around for ages, not actually causing me any problems but I've just noticed a Chrome 'unsafe script' alert.

It's not an unsafe script, it's the Google jQuery lib, the reason for the alert is that it's only http, not https, if you allow the script you'll then get a non-secure site warning because of mixed content. The jQuery lib not loading might also cause some loss of board functionality too.

It should be a simple fix if you control the source as the offending script is also available in https anyway:
https://ajax.googleapis.com/ajax/libs/j ... ery.min.js

</tech-babble>

Re: FYI: Unsafe script & https issue

Posted: Thu Feb 07, 2019 7:27 am
by Zymurgy661
Thanks for the heads up, not an error i've seen so far but will look in to further

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:38 pm
by Mike
I view the forum on Chrome and it's just reverted back to being "Not secure" and the "https" is scored through in red. Is anyone else getting the same?

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:46 pm
by Undertaker
nope all ok here

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:48 pm
by Mike
Are you using Google Chrome?

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:51 pm
by Undertaker
yes Google Chrome

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:51 pm
by big john
Alright here index.php
I have had a few issues with Google since the Microsoft updates on the 2nd Tuesday! A new update was issued yesterday and (touch wood) everything seems ok.

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 12:54 pm
by Mike
It's odd that I'm getting it and not you guys, it's OK on MS Edge but not on Chrome. :S

Re: FYI: Unsafe script & https issue

Posted: Wed Jul 31, 2019 1:08 pm
by Mike
Update :- Have just rebooted my laptop and it's gone back to https, all is good again. :)